cnCalc计算器论坛

 找回密码
 注册
搜索
查看: 1671|回复: 11

[Nspire] ti nspire cas绿豆不能装ndless

[复制链接]
发表于 2023-2-22 10:51:37 | 显示全部楼层 |阅读模式
系统是3.1,把ndless的文件拖进去就弹出如图对话框,计算器又重新加载一次系统,文件夹里也找不到
屏幕截图 2023-02-22 105034.png
发表于 2023-2-22 16:47:24 | 显示全部楼层
能安装的,3.1出现这种情况重新试几次就好了。
发表于 2023-2-22 20:36:35 来自手机 | 显示全部楼层
我觉得3.6比3.1好,ndless和lua都能完美支持,3.1对lua支持不好
 楼主| 发表于 2023-2-22 21:06:46 | 显示全部楼层
艾哈迪利 发表于 2023-2-22 20:36
我觉得3.6比3.1好,ndless和lua都能完美支持,3.1对lua支持不好

话说论坛里新人引导贴里似乎只有到3.2的系统,需要到别的地方下载吗
发表于 2023-3-1 14:25:36 来自手机 | 显示全部楼层
w123456t 发表于 2023-2-22 21:06
话说论坛里新人引导贴里似乎只有到3.2的系统,需要到别的地方下载吗

可以去tiplanet下,或者找时间我传上来
 楼主| 发表于 2023-3-1 20:03:51 | 显示全部楼层
艾哈迪利 发表于 2023-3-1 14:25
可以去tiplanet下,或者找时间我传上来

目前是3.6更好吗?当初保守一点才只更新到3.1
发表于 2023-3-2 07:35:54 来自手机 | 显示全部楼层
w123456t 发表于 2023-3-1 20:03
目前是3.6更好吗?当初保守一点才只更新到3.1

3.1对lua支持不好,很多程序不能运行,所以当年才那么多人搞3.1和3.2双系统,因为3.2开始支持新的lua API,但是3.2又没有ndless,所以选择3.6也不错,不过3.1是所有系统里面对ndless支持最好的,看你选择了
发表于 2023-3-2 09:23:42 | 显示全部楼层
系统改成英文的安装成功的概率会大很多
发表于 2023-3-2 13:20:56 来自手机 | 显示全部楼层
mrlgs 发表于 2023-3-2 09:23
系统改成英文的安装成功的概率会大很多

我都是中文下安装的,还没失败过,试过OS3.1,3.6,3.9,4.4,4.5.0
 楼主| 发表于 2023-3-3 21:04:49 | 显示全部楼层
艾哈迪利 发表于 2023-3-2 07:35
3.1对lua支持不好,很多程序不能运行,所以当年才那么多人搞3.1和3.2双系统,因为3.2开始支持新的lua API ...

lua的程序是不是直接拖进计算器里就能用了
发表于 2023-3-6 07:10:28 来自手机 | 显示全部楼层
w123456t 发表于 2023-3-3 21:04
lua的程序是不是直接拖进计算器里就能用了

一般是找到那个tns文档,运行
 楼主| 发表于 2023-3-6 16:03:59 | 显示全部楼层
艾哈迪利 发表于 2023-3-6 07:10
一般是找到那个tns文档,运行

谢谢,已经装上ndless了,甚至装了个nes模拟器
您需要登录后才可以回帖 登录 | 注册

本版积分规则

Archiver|手机版|cnCalc计算器论坛

GMT+8, 2024-5-30 21:57 , Processed in 0.056872 second(s), 21 queries .

Powered by Discuz! X3.4

© 2001-2023 Discuz! Team.

快速回复 返回顶部 返回列表