cnCalc计算器论坛

 找回密码
 注册
搜索
查看: 764|回复: 8

[Nspire] 请问下clickpad非cas版最新的nluanch和双系统版本是多少

[复制链接]
发表于 2018-8-22 08:02:29 | 显示全部楼层 |阅读模式
请教。
1.nluachy现在最新的2.7,是不是只支持cx机型, clickpad机型的版本只支持到2.5,对吗?
2.不知道自己机子里nluanchy的版本号,如何查看?或是,可以直接安装新版升级吗?会对已有的系统产生不支持问题吗?(我的boot2已经是1.4了)
3.目前clickpad非cas中nluanchy能够支持的最新版本系统是多少版的,可支持的最新cas版系统是多少般的

多谢多谢
发表于 2018-8-22 09:30:19 | 显示全部楼层
clickpad能支持的原生系统的最高版本应该是3.9.0.463,不过大家应该都在用3.1.0.392吧。
发表于 2018-8-22 10:00:10 | 显示全部楼层
目前,Ndless支持的操作系统为1.1,1.2,1.3,1.4,1.7,2.0,2.1,3.1,3.6,3.9,4.0,4.2,4.4,4.5。其中基于3.1操作系统的版本对很多旧程序支持最好,占用资源小,但不支持Ndless新版本引入的功能。 此外是,另有一个称为“Ndless+”的特殊版本,用于工程机完成某些特殊操作(如更改NAND信息以使它能够安装正常的操作系统)。

Ndless的官方网站为:ndless.me

https://calcwiki.org/TI-Nspire%E7%B3%BB%E5%88%97
 楼主| 发表于 2018-8-22 12:07:18 | 显示全部楼层
自己放进去的2.5nlaunchy,然后系统放入 3.6的cas版,是无法启动,卡黑屏那里。
发表于 2018-8-22 21:09:35 | 显示全部楼层
现在不都用nBoot了吗
发表于 2018-8-23 09:46:15 | 显示全部楼层
shn 发表于 2018-8-22 12:07
自己放进去的2.5nlaunchy,然后系统放入 3.6的cas版,是无法启动,卡黑屏那里。

3.6以后的版本有硬件校验了,只用nlaunchy不行,建议用3.1
发表于 2019-3-19 21:18:25 | 显示全部楼层
同时支持CX和早期的黑白机。刷好之后,我用黑白屏nspire刷non-CAS的系统支持到3.6,CAS系统最高支持到3.2(够用了)。
发表于 2019-11-3 19:33:06 | 显示全部楼层
北角山羊 发表于 2019-3-19 21:18
同时支持CX和早期的黑白机。刷好之后,我用黑白屏nspire刷non-CAS的系统支持到3.6,CAS系统最高支持到3.2( ...

能说一下怎么改的系统吗,我看很多论坛上都说新机子刷了会变砖
发表于 2019-11-6 11:20:29 | 显示全部楼层
peng 发表于 2019-11-3 19:33
能说一下怎么改的系统吗,我看很多论坛上都说新机子刷了会变砖

CX的话,W版本以后的机器,刷了的确很有可能变砖……毕竟硬件都改写了。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

联系站长|Archiver|手机版|cnCalc计算器论坛  

GMT+8, 2019-11-18 15:14 , Processed in 0.037487 second(s), 19 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表